yoastIf you’re using an SEO Plugin for your WordPress website, there’s a good chance you’re using the Yoast plugin. Last time we checked, there were 14,202,540 downloads of the plugin and counting.

Last week, it was revealed that Yoast SEO has a security flaw. The vulnerability allows unsavoury characters to gain unauthorised access to your WordPress account by using a blind SQL attack.

What versions of the plugin are vulnerable:

This vulnerability affects versions 1.5 through to 1.7.3.3.

How to fix the problem if you use the Yoast SEO Plugin

A new version, 1.7.4, has already been released by Yoast that fixes the issue. Also, the WordPress.org team have put out a forced automatic update – this means there’s a good chance your plugin has been updated for you if you haven’t disabled your auto update settings. However, we recommend you login to your WordPress backend and ensure that the Yoast SEO plugin has been updated. If it hasn’t you should take action and update immediately.

Host Geek WordPress Hosting

wordpress-hosting

If you have a WordPress website you may want to consider one of our WordPress Hosting plans. These plans allow website owners to focus on their business while the Geeks take care of the technical stuff. Whether you are an existing customer of Host Geek on a shared hosting plan or you are hosted elsewhere, we can have you up and running quickly and easily.

Here are a few benefits of WordPress Hosting:

  • WordPress software updates to enhance your website’s security.
  • Optimised servers for a lightning fast WordPress website.
  • Plugins updated to further improve your website performance and security.
  • Free website migration from your existing web host.

Give us a call on 1300 722 504 if you’d like to discuss WordPress Hosting for your website.